現象
FlexiCapture Cloudのウェブキャプチャステーションにて検証画面を表示したまま離席後、再開した際以下のエラーが発生しました。
プロジェクトのリストに戻り、もう一度バッチのリストからタスクを取得しようとしても同じエラーが表示され検証画面が開きませんでした。
管理およびモニタリングステーションからセッションを削除したところ、バッチのリストからタスクが取得できるようになりました。
原因
ユーザーのセッションがタイムアウトでクローズしたが、タスクは前のセッションにまだロックされている為の動作です。
解決
回避策として、管理およびモニタリングステーションからセッションを削除するのができます。また、ロックがタイムアウトでも削除されるので、大体の場合、その対策方法は自動的に発生します。
タスクがオーペンままユーザーのタイムアウトまで離席することを避けることが推薦です。
コメント
0件のコメント
サインインしてコメントを残してください。