問題
プログラムのインストール中に、「C:\Users\%USERNAME%\AppData\Local\Temp\rollback へのアクセスは拒否されました。」のエラーメッセージが表示される場合があります。
原因
通常、本問題は、Temp ディレクトリへのアクセスをブロックするウイルス対策ソフトウェアが原因で発生します。
解決方法
ウイルス対策ソフトウェアを一時的に無効にし、ABBYYプログラムのインストールをお試しください。
それでも問題が解決しない場合、Windows のシステム設定で、[TMP]および[TEMP] の環境変数を変更して、プログラムのインストールをお試しください。
環境変数を変更するには、下記の手順に従ってください:
- [スタート] を右クリック > [設定] > [システム] >[詳細情報] をクリックします。
- [システムの詳細設定] > [詳細設定] タブをクリックします。
- [環境変数] をクリックします。
- 「ユーザー環境変数」の変数から 「TMP」 選択して [編集] をクリックします。
- 変数値に新しい値(例:C:\Temp)を指定して [OK] をクリックします。
- 「ユーザー環境変数」の変数から 「TEMP」 選択して [編集] をクリックします。
- 変数値に手順5 と同じように値を指定して [OK] をクリックします。
- 環境変数の設定画面で [OK] をクリックし、設定のウィンドウを閉じます。
- コンピューターを再起動し、プログラムのインストールをお試しください。
コメント
0件のコメント
サインインしてコメントを残してください。