問題
FineReader PDF のインストール中に以下のエラーメッセージが発生されます。
「内部プログラムデータが壊れています。プログラムを再インストールするか、またはシステム管理者に問い合わせてください。エラーコード:123」
原因
本問題は、プログラム ファイルが破損しているために発生する可能性があり、コンピューターにインストールされているウイルス対策ソフトウェアと他のサードパーティソフトウェア (CCleaner 等) が原因である可能性もあります。
解決方法
コンピューターにインストールされているウイルス対策ソフトウェアとCCleanerの例外に以下のフォルダーを追加し、プログラムのインストールをお試しください。
FineReader PDF 16の場合:
- C:\Program Files\ABBYY FineReader 16
- C:\Program Files\Common Files\ABBYY
- C:\ProgramData\ABBYY\FineReader
- C:\Users\%username%\AppData\Local\ABBYY\FineReader
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader
FineReader PDF 15の場合:
- C:\Program Files (x86)\ABBYY FineReader 15
- C:\Program Files (x86)\Common Files\ABBYY
- C:\ProgramData\ABBYY\FineReader
- C:\Users\%username%\AppData\Local\ABBYY\FineReader
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader
それでも問題が解決しなかった場合、プログラムを再インストールすることをお勧めします。
-
以下の記事の説明に従ってプログラムをアンインストールします。
重要: 記事に記載されているプログラム フォルダーを削除してください。
FineReader PDF 16の場合: FineReader PDF 16を完全に削除する方法について
FineReader PDF 15の場合: FineReader PDF 15を完全に削除する方法について - コンピューターにインストールされているサードパーティ ソフトウェア (レジストリ クリーナー、ウイルス対策ソフトウェア) を無効にします。
- 以下のリンク先からプログラムの最新インストールパッケージをダウンロードします。
ダウンロードリンク - ダウンロードされたインストールパッケージを右クリックし、「管理者として実行」をクリックしてインストールウィザードを実行します。
- プログラムのインストール後で、コンピューターにインストールされているウイルス対策ソフトウェアを有効にします。
それでも問題がある場合は、ABBYYの技術サポートチームまでお問い合わせください。
コメント
0件のコメント
サインインしてコメントを残してください。