FineReader Server 14:カスタム辞書の使い方

質問

FineReader Server 14でカスタム辞書の作成方法と使い方が何ですか。

回答

カスタム辞書を作成する手順が以下の通りです。

  1. 文書を検証ステーションで開きます。メニューで「ツール → 言語エディタ(Tools > Language Editor)」を開きます。

  2. 新規の認識言語を作成します。詳細:https://help.abbyy.com/ja-jp/finereaderserver/14/vs_help/newlang/
  3. カスタム辞書を設定します。言葉をTXTファイルからインポート、手動で追加、以前作成した認識言語からインポートすることができます。
    また、検証ステーションで検証を行う時にも、各信頼度の低い言葉を検証して、辞書に追加することができます。
  4. 以下の方法で結果を保存します。
  • 「ツール → パターンと言語を保存」ボタンで作成した言語を保存します。
    mceclip1.png
  • 言語のプロパティで「ユーザー辞書 → 編集 → エクスポート」辞書をエクスポートします。

作成したカスタム辞書を使うには、ワークフローのプロパティの「プロセス」タブを開き、作成したユーザー言語をロードします:

mceclip0.png

検証ステーションで言葉を辞書に追加したが、ワークフローにロードしなかった場合、作成した辞書がこの文書だけに有効します。他の文書の認識に作成した辞書を使うには、ワークフローにユーザー言語をロードするのが必須です。

この記事は役に立ちましたか?

0人中0人がこの記事が役に立ったと言っています

他にご質問がございましたら、リクエストを送信してください

コメント

0件のコメント

サインインしてコメントを残してください。

最近の閲覧