Error message C:\Users\...\Local\Temp\...\_FRBatch.pac was not found appears for Screenshot Reader

Symptoms

When Screenshot Reader is running in the background, the following error message appears:

C:\Users\%username%\AppData\Local\Temp\...\_FRBatch.pac was not found. 

Cause

The message appears if the _FRBatch.pac file was removed from the folder. The situation may be caused by third-party software (registry cleaners, antivirus, etc.) installed on the computer.

Resolution

To resolve the situation, please do the following:

  1. Right-click the Screenshot Reader item in the system tray (right bottom corner of the screen) and select Exit:
    mceclip1.png
     
  2. Launch Screenshot Reader again: Start Menu > All Programs > ABBYY FineReader > ABBYY Screenshot Reader or open FineReader > Tools > Screenshot Reader.

To avoid the appearance of the error message, please add the following folder to the exceptions of the third-party software (antivirus software, registry cleaners, etc.; the corresponding instructions can be found on the antivirus vendor's website):

  • For FineReader: C:\Users\%username% (select the folder with the needed user's name)\AppData\Local\Temp\ABBYY\FineReader\<version>\Bonus.ScreenshotReader 
  • For Screenshot Reader 11: C:\Users\%userprofile%\AppData\Local\Temp\Retail.SSR11
  • For FineReader Sprint: C:\Users\%userprofile%\AppData\Local\Temp\ABBYY\FineReaderSprint\<version>\Bonus.ScreenshotReader

Note: The AppData folder may be hidden. To enable hidden folders, consult the following article: Show hidden files.

If it is not possible to add the temp folder to the white list for the antivirus, please try to disable the Run at Startup option for the Screenshot Reader as described in the article: How to close and disable "Run at startup" option for Screenshot Reader

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