Проблема
При попытке открыть документ появляется следующее сообщение об ошибке:
"Системе не удается найти указанный путь"
Причина
Описанное сообщение об ошибке может возникнуть по нескольким причинам:
- К компьютеру был подключен внешний диск;
- Имя пользователя Windows было изменено;
- Документы или другая пользовательская папка по умолчанию недоступна (например, удалена);
- Неверные пути ветвей реестра.
Решение
- Внешний диск:
- Удалите программу с подключенного внешнего диска стандартными методами Windows: (Пуск> Панель управления> Программы> Программы и компоненты);
- Удалите следующие папки, если они еще существуют:
C:\Program Files (x86)\ABBYY FineReader 15
C:\Users\%userprofile%\AppData\Roaming\ABBYY\FineReader\15.00
C:\ProgramData\ABBYY\FineReader\15.00;
C:\temp\FR15
Обратите внимание, что папка Program Data может быть скрытой. - Отключите внешний диск
- Загрузите дистрибутив на локальный диск.
- Запустите установку, дважды щелкнув на загруженный файл.
- Имя пользователя Windows:
- Откройте Переменные среды (Панель управления > Система и безопасность > Система > Дополнительные параметры системы, нажмите Переменные среды...):
- Проверьте значения переменных TEMP и TMP (они должны содержать ваше имя пользователя Windows);
- Исправьте несоответствие между значениями или измените их на C:\Temp.
- Документы (или другие папки по умолчанию):
- Откройте C:\Users\%username%;
- Создайте папку Документы, если она еще не существует.
- Ветви реестра:
- Нажмите Windows + R и введите Regedit, и запустите редактор реестра.
- В редакторе реестра найдите ветки реестра:
- HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders;
- HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.
- Убедитесь, что в ветвях реестра отображаются правильные пути для всех пользовательских папок.
Комментарии
0 комментариев
Войдите в службу, чтобы оставить комментарий.