Как можно использовать один код в PassportReader SDK 1.5.0 и 1.5.2?

Вопрос

Как можно использовать один код в PassportReader SDK 1.5.0 и 1.5.2?

Ответ

В данном случае, можно сделать выбор того кода (через ветвление), который будет исполняться, основываясь, например, на пути до библиотек PassportReader SDK (у версий 1.5.0 и 1.5.2 они разные), или на версии загружаемой библиотеки. При таком сценарии, необходимо сверить наличие и совместимость методов у разных версий.

Была ли эта статья полезной?

Пользователи, считающие этот материал полезным: 0 из 0

Еще есть вопросы? Отправить запрос

Комментарии

0 комментариев

Войдите в службу, чтобы оставить комментарий.

Недавно просмотренные статьи