This license does not allow usage on terminal server

Симптомы

Ошибка This license does not allow usage on terminal server появляется при работе с библиотеками PassportReader SDK.

Причина

Ошибка может возникать в ситуациях, когда на виртуальном сервере подключено несколько пользователей одновременно или когда используется несколько инстансов подключения одного пользователя. Возможность использования PassportReader SDK в таких сценариях может быть ограничена предоставленной лицензией.

Решение

При необходимости использования PassportReader SDK в таких сценариях необходимо обратиться к организации, у которой производилась покупка лицензии PassportReader SDK.

Была ли эта статья полезной?

Пользователи, считающие этот материал полезным: 0 из 0

Еще есть вопросы? Отправить запрос

Комментарии

0 комментариев

Войдите в службу, чтобы оставить комментарий.

Недавно просмотренные статьи