"The RPC server is unavailable" error message when FineReader is started on a workstation

Issue

When ABBYY FineReader is started on a workstation, the following error message appears:

"Error communicating with ABBYY Product Licensing Service on %SERVERNAME%: The RPC server is unavailable."

This article only explains how to deal with this problem in a network installation of ABBYY FineReader. If you encounter this problem on a local installation, please see this article.

Cause

Usually the error occurs because workstation does not have access to the server.

Resolution

If you encounter this error, you should check if the computer with the License Server is accessible from the workstation:

  1. Create any shared folder on computer with ABBYY FineReader License Server installed, for example Test;
  2. Open Windows Explorer window on a workstation (“Windows +E” on keyboard);
  3. Type \\SERVERNAME in the address bar and press Enter. Then try to open the Test folder.

If the License Server is accessible, you should set up a TCP/IP connection between it and the workstation:

 

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