Exceptions tasks are not shown on Web Verification

Symptoms

When trying to navigate to the Exceptions queue on the Web Verification station, it's not shown or only part of the tasks are available in the queue.

Cause

Web Stations are not enabled for the Exceptions stage of the workflow.

Documents sent to the Exceptions stage were imported earlier than the Web Stations were enabled.

Resolution

Navigate to the workflow, open the Exceptions stage, and make sure that the Enable web stations option is enabled.

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If the stage is enabled, but tasks didn't show up on the Web Verification station, make sure to re-send existing exceptions tasks to the Exceptions stage again, otherwise, only new tasks will be available on the Web Verification station.

To send the Exceptions tasks again: 

  1. Open a local (thick) Verification Client with the user that has a Senior Verification operator role.
  2. Change the view to the Queues view.
  1. Explore the Exceptions queue.

  1. Select the tasks to re-send > Send Tasks to... > Exceptions.

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