Symptoms
An error is thrown when trying to open a verification/indexing task after FineReader Server 14 was updated.
Cause
This might occur when the update was performed with the tasks in the indexing/verification queue(s).
Resolution
The current tasks queue should be emptied out and the documents should be processed again (the document will be removed and will have to be imported again). This could be done as follows:
- Make a backup copy of the documents from the jobs queue that could be found in the following folder -
C:\ProgramData\ABBYY FineReader Server 14.0\RS14WF\Results
; - Open the Jobs view in the Remote Administrator Console;
- Select the jobs in the queue and click the Delete button:
- Add the documents back into the input location for them to be processed again.
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