FlexiCapture 12 Reporting Service not populating database. Error: Login failed for user

Symptoms

Reporting Service database is not being populated. In Event Viewer, the following error can be seen:

Exception:
Microsoft.Data.SqlClient.SqlException (0x80131904): Cannot open database "FCReporting" requested by the login. The login failed.
Login failed for user '<Domain>\<UserName>'.

Cause

The credentials used to run Reporting Service components may not be correct and in sync.

Resolution

Check the credentials and change the user and password where needed following the steps described in the following Knowledge Base article: How to change the username and password used in Reporting Service?

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