Error: "Failed to run license <License Number>. The system clock was put back." when opening stations

Symptoms

When FlexiCapture 12 Stations are opened, the following error is displayed. When OK is clicked, the station closes. 

Failed to run license <License Number>. The system clock was put back.
The last known date is <Date> <Time>.
Please set the system clock to the correct time.

Cause

The issue is caused by the system clock being changed backward in time. 

It is strongly recommended not to change the system clock. Because of such changes, the license file becomes corrupted.

Resolution

The following options are possible:

  • The license will become usable again once the system clock reaches the date and time in the error. It is an option to wait until it is reached if it is not far into the future or change the system clock back.
  • Contact ABBYY Customer Support for the license replacement.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.