Symptoms
When signing in to the MSGraph Image Import Profile, the following error is shown:
Cause
The issue may be caused by updating to versions 12.0.4.945-12.0.4.991 from earlier versions of FlexiCapture 12 without uninstalling the FlexiCapture 12 first.
Resolution
- Download the attached ZIP file with the DLL files inside.
- On the machine where the Project Setup Station is installed, navigate to C:\Program Files\ABBYY FlexiCapture 12 Stations and replace the DLL files with downloaded ones.
- Re-create the MSGraph Image Import Profile from scratch.
After these steps are done, in most cases, a fix for the Refresh token issue is required as well. Please refer to the following article: Flow failed. Failure info/error: ChilkatLog: RefreshAccessToken: error on fresh setup MSGraph import profile
Comments
1 comment
Naresh Kumar Eaty
Hello Link
https://support.abbyy.com/hc/en-us/articles/23583797929619
is not accessible. please check
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