"This feature is not available for the license" message appears after subscription renewal

Symptoms

After the subscription renewal, not all the features of FineReader PDF are accessible. When trying to process the document using the integration with Windows Explorer, the following message appears:

This feature is not available for the license.
You must upgrade ABBYY FineReader PDF to access the complete PDF toolkit and other features.

Cause

The license parameters were not updated on the machine automatically. Developers are aware of the issue and are working on the fix.

Resolution

To resolve the issue, please update the license manually in FineReader PDF as described in the article: How to update the license in FineReader PDF.

Additional information

"The serial number is already in use" message appears when reactivating the subscription license

"ABBYY FineReader OCR Editor is not available in this version of ABBYY FineReader PDF" message appears after subscription renewal

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Comments

1 comment

  • Avatar

    Nataliia Fasolia

    Hi Mihirassi,
    Please note that this article was created for a different product—FineReader PDF 16. Based on your comment, I’ve submitted a support ticket, and our Support Team will get back to you shortly. I also removed your original post because it’s better not to share the license number publicly. 

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