Issue
When trying to reinstall the FineReader <edition> program on the same machine, the following error messages may appear:
-
ABBYY Licensing Service is unavailable: The RPC server is unavailable.
Diagnostic Message: 950(0x000006BA) 1050(0x000006BA). - The 'ABBYY FineReader <version> Licensing Service' (ABBYY.Licensing.FineReader.<version>) can not be started. Please make sure you have sufficient rights to start the service.
Cause
The reinstallation issue may occur due to some files from the previous installation that are still on the machine.
Resolution
To resolve the issue and install the program, please follow the steps below:
1. Delete the following program folders:
For FineReader PDF 16:
- C:\ProgramData\ABBYY\FineReader\16\Licenses
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\16
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\16
- C:\temp\FR16
- C:\Program Files\ABBYY FineReader 16
For FineReader PDF 15, and earlier versions:
- C:\ProgramData\ABBYY\FineReader\<version>\Licenses
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\<version>
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<version>
- C:\temp\FR<version>
- C:\Program Files (x86)\ABBYY FineReader <version>.
Note: the Program Data folder may be hidden. To show hidden folders, consult the following link: Show hidden files.
2. Make sure that FineReader Licensing service is not displayed in the registry branch:
sc delete "ABBYY.Licensing.FineReader.<version>.0"
3. Use the distribution kit or request it by contacting Customer Support team.
4. Start the installation process by right-clicking on the downloaded file and selecting Run as administrator.
If the issue is still active after the steps above, please contact the Support Team.
Additional information
If you have Carbon Black antivirus software installed on the computer, check the following article.