FlexiCapture 12 Stations: "Cannot connect to <server> (error code: 12030). (15) Unknown error. Error code: 0x2efe" error when trying to connect to the FlexiCapture 12 Application Server

Symptoms

FlexiCapture 12 Stations can't connect to the Application Server with the following error:

Cannot connect to <server> (error code: 12030). (15) Unknown error. Error code: 0x2efe 

Cause

This error is a general network error.

Resolution

Make sure that the needed for the FlexiCapture operation ports are open and can be accessed. For the FlexiCapture 12 component interactions flow chart, refer to the ABBYY Online Help topic at the following URL: ABBYY FlexiCapture architecture.

Make sure that the firewall, proxy, and any other network security settings or software do not block the connection in your environment.

Please note that starting from FlexiCapture version 12.0.3.4038 you may set the proxy at the Project Setup Station connection settings. Should you have an earlier version ensure the direct connection to the Application server is possible.

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Comments

1 comment

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    Wayne Michael

    This also happens when you install the ABBYY client and accidentally include the HTTP:// or HTTPS:// as part of the protection server name.  

     

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