Image Import Profile configuration error: Cannot connect to '...' (error code: 10061)

Symptoms

The error message occurs while configuring the Image Import Profile with a local mail server:

Cannot connect to '...' (error code:10061)

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Cause

The most common cause of TCP error code:10061 is an incorrectly configured server, either full server, or incorrect Port being specified.

Resolution 

  1. Make sure you have specified the correct port (993) in the IMAP settings like in the screenshot:
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  2. Make sure port 993 is open on the machine and try to connect.
  3. Temporarily disable antivirus and firewall and try again. 
  4. Test the connection.

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