Unable to access Shared Mailbox on Import Profile

Symptoms

For my image import profile, we want to access a shared mailbox (testmailbox) using a service account (testaccount).

We are using an IMAP server with the source: outlook.office365.com/mail/sharedmailbox@test.com.

The settings are using testaccoun@test.com as the login.

We can browse the testmailbox but cannot access testaccount.
Error: The mailbox 'mail/testaccount@test.com' was not found on IMAP server.

Cause

In the source field, you need to enter the IMAP server and mail folder.

Resolution

Try the following
source: outlook.office365.com
login: (user\shared mailbox) testaccount@test.com\testmailbox@test.com

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