Web Verification Station shows blank screen

Symptoms

After performing some actions in the Web Verification Station the blank (white) screen appears and the interface becomes unusable:

mceclip0.png

Cause

The old versions of Web Verification Station have a limited ability to render the interface. If the panel divider is dragged too fast, it can overload the interface event queue, which can lead to described symptoms.

Resolution

If you encounter described symptoms, it is recommended to upgrade to the latest version of FlexiCapture 12 available here.

As a temporary workaround, when encountering the described symptoms, you can open the browser's developer tools and refresh the page (F5). It will change the width of the page and the whole page will be recalculated after reload.

mceclip1.png

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.