Symptoms
The Processing Server and Processing Stations are running. The Image Import Profile is enabled for the automatic import and the Hot Folders for the project are enabled in the Administration and Monitoring Console > Settings > Projects page, but the images are not being imported from the Hot Folder, the processing tasks are not being created.
Cause
The likely cause is that the license was expired, or the remaining Page Limit is 0.
Resolution
You can check the license information in the FlexiCapture 12 License Manager or on the Administration and Monitoring Console > Summary page. Contact your ABBYY Sales Representative in case you need changes to the license. If you are having any troubles, please get in touch with our Customer Support team.
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