Symptoms
Errors while performing export through the application server:
"Could not export to [destination] The specified file already exists."
Cause
Export performed under the service account or user account that doesn't have read/write access to the folder.
Resolution
To check if this is a case of the issue - need to export documents manually from Project Setup Statin (Right-click on the batch - Export).
If documents will be exported successfully then need to grant Read/Write permissions to the Shared folder for the Service account or user account that is used by ABBYY FlexiCapture 12 Processing Station.
Open folder properties - Security - Edit - Add account used by Processing Station Service.
Grant Read-write permissions.
After that export will work as expected.
Comments
1 comment
Samir Waikar
What if "local system" account is used for processing station service?
Please sign in to leave a comment.