Scanning station "Licence has expired" error

Symptoms

The Scanning station showing the next error on startup:

The error can be seen on the Scanning station only

Cause

The issue is related to the "Processing server" service working under the account with the Processing server disabled.

Resolution

1. Navigate to Administration and Monitoring console.
2. Login and select Settings>Users tab on the left side
3. Select User which is applied to "Processing server" service
4. Check Processing server role and click Save

OR

1. Navigate to services.msc
2. Select the "ABBYY FlexiCappture 12 Processing server" service and choose properties.
3. Navigate to "Log On" tab and enter User credentials, who has Processing server role on A&M Console

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