Remote Verification Station "Licence has expired" error

Symptoms

Can’t connect from a computer using a Remote Verification Station to the Server with the following error.

Cause

The issue could be related to the fact that the Processing Server service was not started, or the Processing Server was not added to the Processing Server monitor, or the user's computer was not added to the list of server stations.

Resolution

  • Check and make sure that the Processing Server service is running under Windows Services.
  • Make sure that your Processing Server is started and it has an IP of the PC with a Verification Station listed in the "Stations" list.
  • Please make sure that the Processing Server is pointing to the correct URL.
  • Also, if you've made changes to your license recently, please update your license from the License Manager.
  • Lastly, please make sure that the Remote Verification Station is in the same subnet/domain as the Processing Server.​

Have more questions? Submit a request

Comments

7 comments

  • Avatar

    Kenneth Alan Sifleet

    Through mishaps off computer crash and loosing data I need a NEW LICENCE 

    1
  • Avatar

    Kenneth Alan Sifleet

    How do I get a NEW LICENCE

    0
  • Avatar

    Kenneth Alan Sifleet

    So many things gone wrong  and woring with new windows 11 lost my details. 

    0
  • Avatar

    Sumit Paul

    Hi team,

    For me it is sowing this error with even i have the license, I have verified the resolution steps those are as expected .
    As observation, varication station is used with local server it is working as expected on same time do not able to get the solution.

    0
  • Avatar

    Jervy Dela Cruz

    Hi Sumit Paul, Are you experiencing some errors and this article was not able to help? Can you share more details and possibly elaborate?

    0
  • Avatar

    Rosanna

    Hola, Necesito ayuda para instalar la actualización. He renovado la Licencia pero me dice que el "link has expired" y no consigo usar el programa. Help please!

    0
  • Avatar

    Victoria Dvornikova

    Hi Rosanna,

    As I can see our Customer support agent has already provided you with the solution in the ticket opened. 

    0

Please sign in to leave a comment.