Error message: 'Failed to run license <number>. License expired on <date time>.' while license was recently renewed

Symptoms

On an attempt to run FlexiCapture the error message appears: 'Failed to run license <number>. License expired on <date time>.'

image001.png

The license was recently renewed.

Cause

The License Manager doesn't receive the information about changes in the license. 

The information about the license needs to be updated in the License Manager after the renewal.

Resolution

To resolve this problem, please, update your license information:

  1. Open the License Manager;
  2. Select the license you want to update;
  3. Click on the "Update License" button:
    Screenshot_2022-01-17_114200.png

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