Error message: 'Failed to run license <number>. License expired on <date time>.' while license was recently renewed

Symptoms

On an attempt to run FlexiCapture 12 Stations the error message is shown:

Failed to run license <number>. License expired on <date time>.

image001.png

The license was recently renewed.

Cause

The License Manager doesn't receive information about changes in the license automatically. The information about the license needs to be updated in the License Manager after the renewal.

Resolution

To resolve this issue update the license in the License Manager:

  1. Open the License Manager;
  2. Select the license you want to update;
  3. Click on the "Update License" button:
    Screenshot_2022-01-17_114200.png

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.