Symptoms
After installing the Scanning Plugin with administrator rights, running web browsers as an administrator, and opening the Scanning or Web Capture Stations, the Scanning Plugin asks for installation again.
Cause
Not sufficient rights or a problem during installation.
Resolution
Please, try the next troubleshooting steps:
- Delete folders in C:\Users\<username>\AppData\Local\ABBYY\ScanningPlugin
- Delete Scanning Plugin though Add or remove programs
- Reboot the machine and try to install the Scanning Plugin as administrator:
- Give installer file permissions for the user
- Additionally, add user "network service" and grant full permissions
- Install Scanning Plugin, installer is located in C:\inetpub\wwwroot\FlexiCapture12\Scanning
- Open the Task Manager and end task ABBYY Scanning Plugin Background under Processes
- Check if the server started through the terminal:
"C:\Users\<username>\AppData\Local\ABBYY\ScanningPlugin\3.0\ScanningPluginBR.exe" /server - Check Registry
Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
The value AbbyyScanningPlugin should be added automatically after the installation so that the Scanning Plugin is started every time the user logs in.
Once the Scanning Plugin is installed, please, try to run the browser as an administrator and open the Scanning or Web Capture Stations.
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