Symptoms
I am trying to export an output file in the shared network path, but it's giving me error: "Could not export to 'Export profile name' because Access to <Export file> was denied".
Cause
The error "Access denied" means that either the FlexiCapture user station user account performing the export in manual regime, or the Processing Station service that perform the export in automatic regime, doesn't have permission to access the export path location.
Resolution
Make sure that the user account on which behalf the export is performed has sufficient access permissions for the export target location (for example, for network folder).
For Processing Stations, make sure that Processing Station Service has the permissions. Run the service under user account with full read/write permissions to the folder or provide the necessary permissions to the folder to the default Network Service user account.
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