Community

Getting a 500 error when i try to use web stations other than 'Admin & Monitoring Console'

*please help*

 

I can't seem to get my web stations to cooperate. I'm able to access the admin/monitoring console but any other web station shows the following error:

 

URL from browser: "<myserver>/Flexicapture12/Verification/Login.aspx?redirect=true"

 

The browser shows the following message:

 

 

Server Error

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

0

Comments

10 comments

  • Avatar
    Matthew Harper

    My theory is that the IIS configuration for the web stations is incorrect somehow. I'm not 100% certain of what could be causing the problem though

    0
  • Avatar
    Adrian Enders

    My link to verification looks like this ...

    http://<servername>/FlexiCapture12/Verification/winauth

    I am using Windows Authentication tho ... take off the "winauth" if you are not.

    0
  • Avatar
    Matthew Harper

    I'm pretty sure that's not the case for me. For good measure i added winauth to my url but it didn't fix the problem

     

    0
  • Avatar
    Adrian Enders

    Lets make sure we are talking about the same thing. Your link indicates you are trying to launch Web Verification from a computer that is not the FC App Server. I would first try to launch verification local to the app server. Go on the app server, open IE and use this link:

    http://localhost/FlexiCapture12/Verification

    Does this work?

    It could be a lot of things. There is a section in the installation guide that you go thru that defines how you need to set up IIS and roles for FlexiCapture to work. Here is a link: https://help.abbyy.com/en-us/flexicapture/12/admin_guide/ds_preinstall

    You can log into Admin and Monitoring OK?

    0
  • Avatar
    Matthew Harper

    Update!

     

    But first, yes. I can open the admin monitoring console

     

    This is what i get when i paste the link into the application server browser

     

     

    HTTP Error 500.19 - Internal Server Error

    The requested page cannot be accessed because the related configuration data for the page is invalid.

    Detailed Error Information:

    Module    IIS Web Core Notification    BeginRequest Handler    Not yet determined Error Code    0x8007000d Config Error    Configuration file is not well-formed XML Config File    \\?\C:\inetpub\wwwroot\FlexiCapture12\Verification\web.config Requested URL    http://localhost:80/FlexiCapture12/Verification Physical Path    C:\inetpub\wwwroot\FlexiCapture12\Verification Logon Method    Not yet determined Logon User    Not yet determined  

    Config Source:

        1: <?xml version="1.0" encoding="utf-8"?>
        2: <configuration>
    0
  • Avatar
    Adrian Enders

    Get this to work local to the app server first. Definitely something wrong with the configuration. This is saying there is something wrong with the web.config file in the Verification site. That's creepy. Do you have a system that works? For comparison?

    It could also be that you haven't defined anyone in security in FlexiCapture to use Verification yet. You have to give permissions to operators to use Verification. This includes the account that is running the App Server. The account assigned to run the App Pool is the default user account to run FC services.

    0
  • Avatar
    bestlacrosserebou

    rebounder was created to give players an  Cascade S Lacrosse Helmet Review approach to rehearse lacrosse independent from anyone else. It comprises of a square or rectangular casing with a versatile material in the center (typically elastic or nylon). The casing stands opposite to the ground, enabling the player to toss their lacrosse ball at the focal point of the net. 

    0
  • Avatar
    Daniella Gotsi

    Hi, I had the same issue on the distributed version, when hitting the URL from the application server we got an error that the IIS service account should have permissions to the .Net temporally folder on C:\Windows. Once we provided those permissions the URL worked.

    0
  • Avatar
    Matthew Harper

    Awesome lead! Can you give a walkthrough of what we need to do?

    0
  • Avatar
    Adrian Enders

    I wonder if something isn't wrong with your web.config file in the "Verification" directory on IIS. That is what the error is saying. I am attaching a web.config file for you from one of my working systems.

    0

Please sign in to leave a comment.