FlexiCapture 12 Release 3 以前から Release 4 以降に SQL Server はそのまま利用できるか

質問

FlexiCapture 12 Release 3 以前から Release 4 以降にアップグレードする際に Microsoft SQL Server 2016 以降が必要になるのは何故ですか。

現在 Microsoft SQL Server 2014を利用中ですが、2014のままですと Release 4 Update 1 にバージョンアップすると稼働しなくなるなど致命的な問題は起こりますか。

回答

FlexiCapture 12 Release 4 以降アップグレードします際には Microsoft SQL Server 2016 以降が必要となります。

Microsoft SQL Server 2014 はサポート対象から外れましたので Microsoft SQL Server 2014 上のデータベースへは接続ができないようになりましたことが背景にございます。

システム要件
その他の必要条件
Microsoft SQL Server 2016 SP2, 2017, 2019;
Microsoft Azure;
Oracle Database 12c, 18c, 19c;
PostgreSQL 11以降。
注:また、Microsoft SQL Server Native Client 2016 SP1以降がデータベースを作成するには必要です

なお SQL Server Express 2019 をインストールするためのプログラムは ISO ファイルに同梱されており、インストーラ画面から選択することができます。

    


他にご質問がございましたら、リクエストを送信してください

コメント

0件のコメント

サインインしてコメントを残してください。

最近の閲覧