FlexiLayout Studioプロジェクトを別端末で開こうとすると ****.fft のバージョンが無効と表示され起動できない

現象

FlexiLayout Studio プロジェクトを別端末で開こうとした際に、以下のエラーが出力されました。

C:\Users\*.***.**\Desktop\FL-***\FL-***\FL-JPYTemplates\FL-JPY.fft のバージョンが無効です。
Invalid version of C:\Users\*.***.**\Desktop\FL-***\FL-***\FL-JPYTemplates\FL-JPY.fft

原因

この現象は、元の端末と別端末とで FlexiLayout Studio のバージョンが異なる(発生した側のバージョンが古い)時に発生します。

解決

上記の状況の場合は、別端末の側の FlexiLayout Studio を元の端末にインストールされているFlexiLayout Studioのバージョンまでバージョンアップすると問題を解消できます。

他にご質問がございましたら、リクエストを送信してください

コメント

0件のコメント

サインインしてコメントを残してください。

最近の閲覧