MSG_EN_BP_PSTA_LAST_UPDATE_TO_SERVER_WAS_LONGTIME_BEFORE が発生したときの対処と通知の抑止の妥当性について

現象

アクティブなノードにある処理ステーションから、以下内容がエラーとして通知がきています。
設置してある処理ステーション全てから通知が送付されていました。

 <Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='FlexiCapture Processing Station'/><EventID Qualifiers='0'>1</EventID><Level>3</Level><Task>0</Task><Keywords>0x80000000000000</Keywords><TimeCreated SystemTime='2023-01-10T22:30:11.964833300Z'/><EventRecordID>23206</EventRecordID><Channel>Application</Channel><Computer>A01SST02.ocrinfra.local</Computer><Security/></System><EventData><Data>FlexiBr</Data><Data>MSG_EN_BP_PSTA_LAST_UPDATE_TO_SERVER_WAS_LONGTIME_BEFORE 12550</Data></EventData><RenderingInfo Culture='ja-JP'><Message>FlexiBr: MSG_EN_BP_PSTA_LAST_UPDATE_TO_SERVER_WAS_LONGTIME_BEFORE 12550</Message><Level>警告</Level><Task></Task><Opcode>情報</Opcode><Channel></Channel><Provider></Provider><Keywords><Keyword>クラシック</Keyword></Keywords></RenderingInfo></Event>

原因

以下の情報から、アプリケーションサーバからすべてのステーションへタイムアウトが発生したことが分かりました。

MSG_EN_BP_PSTA_LAST_UPDATE_TO_SERVER_WAS_LONGTIME_BEFORE

回答

エラーが発生した後にアプリケーションサーバとの接続が不可となっているか、この警告が一時的なものであるかを確認してください。接続不可のエラーが発生していましたら、現在もエラーが発生しているか、また FlexiCapture 12 環境に利用上の問題が発生しているかを確認してください。

なおメッセージは抑止せずに監視対象としておくことを、お勧めします。

今後、断続的に同じ警告が発生しましたら、以下の情報に即してタイムアウトの時間を 120 秒から延長(一例として 300 秒や 600 秒)するのも有効です。

非アクティブなセッションのタイムアウトの設定

他にご質問がございましたら、リクエストを送信してください

コメント

0件のコメント

サインインしてコメントを残してください。