現象
ライセンスがアクティベーションされているが、管理およびモニタリングステーションで「License has expired or has been deleted」とのライセンスのエラーが表示されます。Windowsのイベントログによると、以下のエラーが発生します。
FlexiBr:処モ里サーバーの再起動:ライセンスシステムを起動できませんでした:ライセンスの実行に失敗しました<ライセンス番号>ライセンスカウンタが破損しています:1792 ABBYYテクニカルサポートサービスまで連絡してください。。
原因
可能な原因は以下の通りです。
- ライセンスサービスが適していないユーザーに起動されています。
- ライセンスサービスが「C:\ProgramData\ABBYY\FlexiCapture\12.0\Licenses」フォルダにアクセスできません。
- 「C:\ProgramData\ABBYY\FlexiCapture\12.0\Licenses」フォルダにあるライセンスファイルが破損されています。
解決
- ライセンスサービスを起動するユーザーをデフォルトの「Local System」に変更ください。
- 「C:\ProgramData\ABBYY」フォルダにEveryoneグループにフルアクセス権を与えることを試してください。
- 上記が効果しない場合、C:\ProgramData\ABBYY\FlexiCapture\12.0\Licensesフォルダを開き、全てのファイルを削除します。削除の後、ライセンスマネージャーを開き、ライセンスを再アクティベーションします。
コメント
0件のコメント
サインインしてコメントを残してください。