現象
FlexiCaptureのウェブステーションへのログイン時、何度やっても初回と同様に古いパスワード新しいパスワード(2回)の入力作業が必要になる方がいます。
不具合だと思うのですが、解消方法や原因は何ですか?
原因
いくつか可能な原因があります。
- 新しいパスワードがFlexiCaptureのセキュリティ設定に対応しません。
- 新しいパスワードと古いパスワードが同じです。
※上記の場合、現象が発生するユーザーがFlexiCaptureの最初の管理者である場合、ユーザーをログインしますが、次回、パスワードのリセットを求めます。 - 初めてのパスワードの変更の時に、データベースに変更を保存できませんでした。
※ネットワークの問題か、データベースサーバーの問題で。
解決
全ての原因の解決方法が同じです。
- Microsoft SQL Server Management Studio等のソフトウェアでSQLサーバーに接続し、FlexiCaptureのデータベースを開きます。
- dbo.Principalテーブルを編集します。
- 現象が発生するユーザーのPasswordResetの値を「0」にします。
- 変更を保存します。
その後、一番新しいパスワードでログイン下さい。
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