Symptoms
Error when creating workflow:
Unable to perform RPC call. The RPC call completed before all pipes were processed.
Cause
The following error might occur in case the license is absent, not activated, not set as "Current" or Licensing Service is not running
Resolution
- Check whether ABBYY FineReader Server 14.0 - Licensing Service is up and running:
Press the Windows + R keys on your keyboard to open the Run window. Type services.msc and hit Enter on your keyboard or click/tap the OK button.
The status of the service should be "Running"
Right-click on the service and choose "Start" if it's not. - In Admin Console make sure the license is activated (Right-click on Licensing -->Add new license)
- In case the license is activated, make sure it is set as "Current" (Right-click on the license -->Set as current license )
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