Symptoms
When connecting to the Application Server from the Remote Verification Station, the error Application Server Version is incompatible is shown:
Cause
The installed Remote Verification Station version (build number) is different from the Application Server.
Resolution
- Use the same installation file used to install the Application Server.
- If the previous installation is lost or can not be found. Validate the current version of the Application Server. To do that, follow the steps below:
- Open Administration and Monitoring Console
- On the Login Page, look for the "ABBYY" logo.
- Click on that logo and a window will pop out similar to the image below.
- Once validated, you can contact ABBYY Support to request the installation package for the specific version.
Comments
0 comments
Please sign in to leave a comment.