Remote Verification Station error when connecting to Application Server: Application server version is not compatible

Symptoms

When connecting to the Application Server from the Remote Verification Station, the error Application Server Version is incompatible is shown:

verif.PNG

Cause

The installed Remote Verification Station version (build number) is different from the Application Server.

Resolution

  1. Use the same installation file used to install the Application Server.
  2. If the previous installation is lost or can not be found. Validate the current version of the Application Server. To do that, follow the steps below:
    1. Open Administration and Monitoring Console
    2. On the Login Page, look for the "ABBYY" logo.
    3. Click on that logo and a window will pop out similar to the image below.
  3. Once validated, you can contact ABBYY Support to request the installation package for the specific version.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.