Error on finding a user group in Active Directory: The server is not operational

Symptoms

When trying to find an Active Directory (AD) group at Administration and Monitoring Console > Settings > Users > Import, an error occurs:

The server is not operational

Cause

This issue occurs because NTLM authentication is disabled either in the domain or on the domain controllers. 

Resolution

To address this problem, perform the following steps:

  1. Integrate the server into the domain.
  2. Set it up as a domain controller.
  3. Once the server is part of the domain, the Active Directory Domain Services (AD DS) Wizard within Server Manager will utilize Kerberos authentication instead of NTLM authentication when navigating the AD DS forest.

For additional details on disabling NTLM authentication in domains in Windows Server 2008 R2 and newer versions, please refer to the following online resources:

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