Symptoms
Users may encounter the following “Access Denied” errors when working with FlexiCapture 12 components:
- When trying to launch the ABBYY FlexiCapture 12 License Manager, the following message appears: “Error communicating with ABBYY Product Licensing Service on 127.0.0.1: Access is denied.”
- When launching the Processing Station from the Processing Server Monitor, the Processing Station stops and the following message appears: “Access Denied.”
Cause
The above errors may occur if remote procedure calls of unauthenticated clients are not allowed.
Resolution
You can resolve the issue by modifying your group policies as described below.
- Open the Local Group Policy Editor (press Win + R, type gpedit.msc in the address bar, and press Enter).
- In the left-hand pane, navigate to Computer Configuration → Administrative Templates → System → Remote Procedure Call, then double-click Restrict Unauthenticated RPC clients on the right.
- In the Restrict Unauthenticated RPC clients dialog box, select Enabled.
- In the RPC Runtime Unauthenticated Client Restriction to Apply drop-down list, select None.
- Click OK to apply the changes.
- It is required to reboot the computer after changes are applied.
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