Symptoms
After the email notifications are set up the receivers are not getting them.
Cause
There are different possible causes, including:
- SMTP is not set up correctly
- FC components are working in different timezones
Resolution
- Make sure SMTP is working, in order to do please create a new tenant in Settings -> Tenants - this will trigger the message to be sent. If this test is failed - please make sure you are using the correct user name, server name, password, and that the server is reachable, ports are not blocked.
- Make sure all server components including the database are in the same timezone, usually different time zones might lead to SMTP being set up correctly but notifications that are set up in Settings -> Email Notifications still not sending. In this case, setting the same time should help.
Comments
1 comment
Simon Stainmagen
Make sure all server components including the database are in the same timezone - Some instruction on how to ensure this would be good.
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