Impossible to start the Processing Station

Symptoms

When you try to start the Processing Station and receive the following issue:

"Cannot start station 127.0.0.1. Error. There is no connection to the station 127.0.0.1"

Cause

There are several reasons for this issue:

  • The service isn't started:

  • The station wasn't installed on the machine:

Resolution

Check the service if it's started by the correct user or install the station:

mceclip1.png

 

If this is not the case, kindly check another article:

https://support.abbyy.com/hc/en-us/articles/360010652439

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.