Some of the working folders are inaccessible: \\server folder path

Symptoms

When you try to use workflow with different input and output paths (for example, using shared folders on a NAS server), receive the issue message:

Error. Some of the working folders are inaccessible: \\server folder path

Folders_are_inaccessible.PNG

Cause

There are two reasons:

  1. Server Manager and Processing Station services are running under the Local System account (by default).
  2. The user account that has not read/write access to the FineReader Server 14 workflow folders: Input, Output, Exceptions.

Resolution

  1. If the Input folder (from which the images will be imported by FineReader Server) and the Output folder and the Exceptions folder (to which the documents will be published by FineReader Server) are located on a computer different from that on which the Server Manager is installed - please restart the services under a user account. More information about it, you can find at the following link: Restarting Services under a User Account.
  2. Also, please provide read/write access to the workflow folders (Input, Output, Exceptions) for this user account under which the Server Manager and Processing Stations services run.
  3. Alternatively, you can share these folders with Everyone.

 

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