Symptoms
Error message during starting the workflow or activating the license for FRS14
1) ABBYY FineReader Server 14 reported an error:
Failed to start the workflow.
Access to C:\ProgramData\ABBYY FineReader Server 14.0\Configuration.bak was denied.
2) ABBYY FineReader Server 14 reported an error: Registration event failed. Access to C:\ProgramData\ABBYY FineReader Server 14.0\Configuration.bak was denied.
Cause
1) Configuration.Bak file is corrupted or License settings absent in Configuration.xml
2) the license was not activated correctly
3) Configuration.bak and Configuration.xml do not have "full control" access
Resolution
The solution to the problem depends on its root cause. There are 4 different steps you can make to solve your problem. No need to do them all together. If step 1 doesn't help, try step 2 and so on:
1) Remove Configuration.bak file and try to test it
2) Check Configuration.xml and make sure you have this string (SerialNumber="your license number" Activated="true") like on the screenshot below
3) Check if the Configuration.bak and Configuration.xml have "full control" access.
4)
a) Please uninstall FRS 14( via Windows -> Programs ) then
Delete the following folders:
- C:\ProgramData\ABBYY\FineReader\<edition>\Licenses;
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\<edition>;
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<edition>;
- C:\temp\FR<edition>;
- C:\Program Files (x86)\ABBYY FineReader <edition>.
b) Install the latest FRS build via the link: FineReader Server 14 Latest Release, and activate the license via Administration console
Comments
0 comments
Please sign in to leave a comment.