Symptoms
All the batches that there are imported in the batch list are kept in the stage “Scanning” and never advance in the workflow. The ABBYY services are running:
Cause
Possible reasons of this issue:
- Applications services are not runing;
- Processing station wasn`t added.
Resolution
In order to solve this issue, please:
- Open Processing Server Monitor tool from Start menu > ABBYY FlexiCapture Servers folder. Then if you don't have servers added yet, press add server and actually add the server (by default location is machine name or localhost).

- Then expand the server and check stations, if you don't have stations in the list add them in a similar way as a server.

- Click on the "plus sign" and add the Processing station.

Once the station will be added, all documents stuck at the scanning stage will be processed.