Symptoms
"The requested functionality is not supported by the license" error message in the job log and Event Log queue:
Cause
There are several possible reasons that may cause that error, but all of them are about license
Resolution
Some possible causes and their solution:
- The error message means that you are trying to perform the recognition with the modules that are not allowed by your license. ( if your document contains CJK and the license doesn't have that module enabled ):
In that case, check Workflow and locate disallowed modules in the settings.
If needed modules were added to the license, please update the license via Admin Console - The license is not set to the "Current" state:
If you have several licenses (even if some of them are expired already, we need to make the license "Current ) - Go to Admin Console --> Licensing --> right-click on your license and choose "Set as Current License"
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