User is unable to login to FlexiCapture 12 server it is throwing error saying "User ID or Password is invalid"

Symptoms

The user is unable to login to the Administration and Monitoring console. It is throwing an error:

User ID or Password is invalid

Cause

This issue can be caused by several reasons:

  1. The user has specified an incorrect password or user name.
  2. The tenant is not specified before entering the credentials.
  3. The user does not have enough permissions.

Resolution

  • Try accessing the Administration and Monitoring Console using Windows authentication. To do so, please copy this link and paste it to the browser address bar, replacing the servername with the application server address:
    http://<servername>/FlexiCapture12/Monitoring/WinAuth/#Summary

    If the Administration and Monitoring Console is successfully opened, go to Settings > Users > select the user > click Reset password. If the SMTP server is setup, the new password will be emailed to the user.

  •  The password can be reset in the database, please follow this guide to see how it is done: How to reset the Administrator password in FlexiCapture

  • The Forgot password feature was implemented in the newer releases of FlexiCapture 12 (starting from ver. 12.0.4.910 and newer): 

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